CVE-2008-2236

NameCVE-2008-2236
DescriptionCross-site scripting (XSS) vulnerability in blosxom.cgi in Blosxom before 2.1.2 allows remote attackers to inject arbitrary web script or HTML via the flav parameter (flavour variable). NOTE: some of these details are obtained from third party information.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs500873

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
blosxom (PTS)sid, trixie, bookworm, bullseye2.1.2-2.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
blosxomsourceetch2.0-14+etch1low500873
blosxomsource(unstable)2.1.2-1low500873

Search for package or bug name: Reporting problems