CVE-2008-3652

NameCVE-2008-3652
Descriptionsrc/racoon/handler.c in racoon in ipsec-tools does not remove an "orphaned ph1" (phase 1) handle when it has been initiated remotely, which allows remote attackers to cause a denial of service (resource consumption).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)
Debian Bugs501026

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ipsec-tools (PTS)jessie (security), jessie1:0.8.2+20140711-2+deb8u1fixed
stretch1:0.8.2+20140711-8+deb9u1fixed
sid1:0.8.2+20140711-10fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ipsec-toolssource(unstable)0.7.1-1.2low501026

Notes

[etch] - ipsec-tools <no-dsa> (Minor issue)
attacker needs to be authenticated, see https://bugzilla.redhat.com/show_bug.cgi?id=456660

Search for package or bug name: Reporting problems