DescriptionUI-Dialog 1.09 and earlier allows remote attackers to execute arbitrary commands.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
Debian Bugs496448

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libui-dialog-perl (PTS)buster, bookworm, bullseye, sid1.21-0.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs


[jessie] - libui-dialog-perl <no-dsa> (Minor issue)
[wheezy] - libui-dialog-perl <no-dsa> (Minor issue)
[squeeze] - libui-dialog-perl <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems