CVE-2009-1311

NameCVE-2009-1311
DescriptionMozilla Firefox before 3.0.9 and SeaMonkey before 1.1.17 allow ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1797-1
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
kompozer (PTS)squeeze1:0.8~b3.dfsg.1-0.1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kompozersource(unstable)1:0.8~alpha2+dfsg+svn129-3
xulrunnersource(unstable)1.9.0.9-1
xulrunnersourceetch(not affected)
xulrunnersourcelenny1.9.0.9-0lenny2DSA-1797-1

Notes

[etch] - xulrunner <end-of-life> (Etch Packages no longer covered by security support)

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)