CVE-2009-5050

NameCVE-2009-5050
Descriptionkonversation before 1.2.3 allows attackers to cause a denial of service.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
konversation (PTS)stretch (security), stretch1.6.2-2+deb9u1fixed
buster1.7.5-1fixed
bullseye, sid1.7.7-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
konversationsourcelenny(not affected)
konversationsource(unstable)1.2.3-1low

Notes

[lenny] - konversation <not-affected> (Doesn't affect the combination of kdelibs/QT in Lenny)
http://bugs.kde.org/show_bug.cgi?id=219985

Search for package or bug name: Reporting problems