Information on source package konversation

Available versions

ReleaseVersion
stretch1.6.2-2+deb9u1
buster1.7.5-1
bullseye20.12.1-1
bookworm21.08.0-1
sid21.08.0-1

Resolved issues

BugDescription
CVE-2017-15923Konversation 1.4.x, 1.5.x, 1.6.x, and 1.7.x before 1.7.3 allow remote ...
CVE-2014-8483The blowfishECB function in core/cipher.cpp in Quassel IRC 0.10.0 allo ...
CVE-2009-5050konversation before 1.2.3 allows attackers to cause a denial of servic ...
CVE-2007-4400CRLF injection vulnerability in the included media script in Konversat ...
CVE-2005-0131The Quick Connection dialog in Konversation 0.15 inadvertently uses th ...
CVE-2005-0130Certain Perl scripts in Konversation 0.15 allow remote attackers to ex ...
CVE-2005-0129The Quick Buttons feature in Konversation 0.15 allows remote attackers ...

Security announcements

DSA / DLADescription
DLA-1174-1konversation - security update
DSA-4033-1konversation - security update
DLA-168-1konversation - security update
DSA-3068-1konversation - security update

Search for package or bug name: Reporting problems