CVE-2010-0173

NameCVE-2010-0173
DescriptionMultiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 3.5.9 and 3.6.x before 3.6.2, Thunderbird before 3.0.4, and SeaMonkey before 2.0.4 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
icedove (PTS)jessie (security), jessie1:52.3.0-4~deb8u2fixed
stretch (security)1:52.3.0-4~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
iceapesource(unstable)2.0.4-1high
iceapesourcelenny(not affected)
icedovesource(unstable)3.0.4-1high
icedovesourcelenny(unfixed)end-of-life
iceweaselsource(unstable)3.5.11-2high
iceweaselsourcelenny(not affected)
xulrunnersource(unstable)1.9.1.9-1high
xulrunnersourcelenny(not affected)

Notes

[lenny] - iceweasel <not-affected> (Iceweasel in Lenny links against xulrunner)
[lenny] - iceape <not-affected> (Only a stub package)
[lenny] - xulrunner <not-affected> (Only affects Firefox >= 3.5)

Search for package or bug name: Reporting problems