CVE-2010-3677

NameCVE-2010-3677
DescriptionOracle MySQL 5.1 before 5.1.49 and 5.0 before 5.0.92 allows remote authenticated users to cause a denial of service (mysqld daemon crash) via a join query that uses a table with a unique SET column.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2143-1
NVD severitymedium (attack range: remote)
Debian Bugs598580
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mysql-5.1 (PTS)squeeze (security), squeeze5.1.73-1fixed
squeeze (lts)5.1.73-1+deb6u1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mysql-5.1source(unstable)5.1.49-1medium598580
mysql-dfsg-5.0source(unstable)(unfixed)medium
mysql-dfsg-5.0sourcelenny5.0.51a-24+lenny5mediumDSA-2143-1

Search for package or bug name: Reporting problems