|Description||MySQL 5.0 before 5.0.92, 5.1 before 5.1.51, and 5.5 before 5.5.6 allows remote authenticated users to cause a denial of service (server crash) via a query that uses the (1) GREATEST or (2) LEAST function with a mixed list of numeric and LONGBLOB arguments, which is not properly handled when the function's result is "processed using an intermediate temporary table."|
|Source||CVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)|
|NVD severity||medium (attack range: remote)|
|Debian/oldstable||not known to be vulnerable.|
|Debian/stable||not known to be vulnerable.|
|Debian/testing||not known to be vulnerable.|
|Debian/unstable||not known to be vulnerable.|
Vulnerable and fixed packages
The table below lists information on source packages.
|mysql-5.1 (PTS)||squeeze, squeeze (security)||5.1.73-1||fixed|
The information below is based on the following data on fixed versions.