CVE-2011-0074

NameCVE-2011-0074
DescriptionUnspecified vulnerability in the browser engine in Mozilla Firefox 3.5.x before 3.5.19 and 3.6.x before 3.6.17, Thunderbird before 3.1.10, and SeaMonkey before 2.0.14 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors, a different vulnerability than CVE-2011-0072, CVE-2011-0075, CVE-2011-0077, and CVE-2011-0078.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2227-1, DSA-2228-1, DSA-2235-1
NVD severityhigh (attack range: remote)
Debian/oldstablenot vulnerable.
Debian/stablepackage xulrunner is vulnerable; however, the security impact is unimportant.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
iceape (PTS)squeeze (security)2.0.11-17fixed
icedove (PTS)squeeze (security), squeeze3.0.11-1+squeeze15fixed
wheezy31.3.0-1~deb7u1fixed
wheezy (security)31.5.0-1~deb7u1fixed
jessie31.4.0-2fixed
sid31.5.0-1fixed
iceweasel (PTS)squeeze (security), squeeze3.5.16-20fixed
wheezy31.3.0esr-1~deb7u1fixed
wheezy (security)31.5.0esr-1~deb7u1fixed
sid, jessie31.5.0esr-1fixed
xulrunner (PTS)wheezy, wheezy (security)24.8.1esr-2~deb7u1vulnerable

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
iceapesource(unstable)2.0.14-1high
iceapesourcelenny(not affected)
iceapesourcesqueeze2.0.11-5highDSA-2227-1
icedovesource(unstable)3.1.10-1high
icedovesourcelenny(unfixed)end-of-life
icedovesourcesqueeze3.0.11-1+squeeze2highDSA-2235-1
iceweaselsource(unstable)3.5.19-1high
iceweaselsourcelenny(not affected)
iceweaselsourcesqueeze3.5.16-7highDSA-2228-1
xulrunnersource(unstable)(unfixed)unimportant

Notes

[lenny] - iceweasel <not-affected> (Lenny's iceweasel uses Xulrunner from the xulrunner source pkg)
[lenny] - iceape <not-affected> (Only a stub package)
xulrunner in wheezy is not covered by security support

Search for package or bug name: Reporting problems