CVE-2011-0543

NameCVE-2011-0543
DescriptionCertain legacy functionality in fusermount in fuse 2.8.5 and earlier, ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
Debian Bugs624551
Debian/oldstablepackage fuse is vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
fuse (PTS)squeeze2.8.4-1.1vulnerable
wheezy2.9.0-2+deb7u1fixed
jessie, sid2.9.3-9fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
fusesource(unstable)2.8.5-1low624551

Notes

[squeeze] - fuse <no-dsa> (Minor issue)
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2011-0541

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)