CVE-2011-0727

NameCVE-2011-0727
DescriptionGNOME Display Manager (gdm) 2.x before 2.32.1 allows local users to change the ownership of arbitrary files via a symlink attack on a (1) dmrc or (2) face icon file under /var/cache/gdm/.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2205-1
NVD severitymedium (attack range: local)
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gdm (PTS)squeeze2.20.11-4fixed
gdm3 (PTS)squeeze2.30.5-6squeeze5fixed
squeeze (security)2.30.5-6squeeze2fixed
wheezy3.4.1-8fixed
jessie, sid3.14.1-7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gdmsource(unstable)(not affected)
gdm3source(unstable)2.30.5-9medium
gdm3sourcesqueeze2.30.5-6squeeze2mediumDSA-2205-1

Notes

- gdm <not-affected> (Affected code was introduced in 2.28)

Search for package or bug name: Reporting problems