Information on source package gdm3

Available versions

ReleaseVersion
wheezy3.4.1-8
jessie3.14.1-7
stretch3.22.3-3
buster3.26.0-1
sid3.26.0-1

Open issues

BugwheezyjessiestretchbustersidDescription
CVE-2016-1000002vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerable
CVE-2013-7273vulnerable (no DSA)fixedfixedfixedfixedGNOME Display Manager (gdm) 3.4.1 and earlier, when disable-user-list ...

Resolved issues

BugDescription
CVE-2017-12164lock screen can be circumvented when autologin is set
CVE-2015-7496GNOME Display Manager (gdm) before 3.18.2 allows physically proximate ...
CVE-2013-4169GNOME Display Manager (gdm) before 2.21.1 allows local users to change ...
CVE-2011-1709GNOME Display Manager (gdm) before 2.32.2, when glib 2.28 is used, ...
CVE-2011-0727GNOME Display Manager (gdm) 2.x before 2.32.1 allows local users to ...

Security announcements

DSA / DLADescription
DSA-2205-1gdm3 - privilege escalation

Search for package or bug name: Reporting problems