CVE-2011-1136

NameCVE-2011-1136
DescriptionIn tesseract 2.03 and 2.04, an attacker can rewrite an arbitrary user file by guessing the PID and creating a link to the user's file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs612032

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tesseract (PTS)stretch3.04.01-5fixed
buster4.0.0-2fixed
bookworm, sid, bullseye4.1.1-2.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tesseractsourcelenny2.03-2+lenny1612032
tesseractsourcesqueeze2.04-2+squeeze1
tesseractsource(unstable)2.04-2.1low612032

Search for package or bug name: Reporting problems