Information on source package tesseract

Available versions

ReleaseVersion
stretch3.04.01-5
buster4.0.0-2
bullseye4.1.1-2.1
bookworm4.1.1-2.1
sid4.1.1-2.1

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2021-36081vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableTesseract OCR 5.0.0-alpha-20201231 has a one_ell_conflict use-after-fr ...

Resolved issues

BugDescription
CVE-2011-1136In tesseract 2.03 and 2.04, an attacker can rewrite an arbitrary user ...

Search for package or bug name: Reporting problems