CVE-2011-1709

NameCVE-2011-1709
DescriptionGNOME Display Manager (gdm) before 2.32.2, when glib 2.28 is used, enables execution of a web browser with the uid of the gdm account, which allows local users to gain privileges via vectors involving the x-scheme-handler/http MIME type.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gdm3 (PTS)jessie3.14.1-7fixed
jessie (security)3.14.1-7+deb8u1fixed
stretch (security), stretch3.22.3-3+deb9u2fixed
buster3.30.2-3fixed
bullseye, sid3.34.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gdmsource(unstable)(not affected)
gdm3source(unstable)(not affected)

Notes

- gdm3 <not-affected> (Vulnerable code patched out in Debian package in sid, patched in 3.0.4 experimental)
- gdm <not-affected> (Vulnerable code not present)

Search for package or bug name: Reporting problems