CVE-2011-2083

NameCVE-2011-2083
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in Best Practical Solutions RT 3.x before 3.8.12 and 4.x before 4.0.6 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2480-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
request-tracker4 (PTS)wheezy4.0.7-5+deb7u4fixed
wheezy (security)4.0.7-5+deb7u5fixed
jessie (security), jessie4.2.8-3+deb8u2fixed
stretch4.4.1-3+deb9u2fixed
stretch (security)4.4.1-3+deb9u1fixed
buster, sid4.4.1-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
request-tracker3.8sourcesqueeze3.8.8-7+squeeze2mediumDSA-2480-1
request-tracker4source(unstable)4.0.5-3medium

Search for package or bug name: Reporting problems