Information on source package request-tracker4

Available versions

ReleaseVersion
jessie4.2.8-3+deb8u3
jessie (security)4.2.8-3+deb8u2
stretch4.4.1-3+deb9u3
stretch (security)4.4.1-3+deb9u1
buster4.4.3-1
sid4.4.3-1

Resolved issues

BugDescription
CVE-2017-5944The dashboard subscription interface in Request Tracker (RT) 4.x ...
CVE-2017-5943Request Tracker (RT) 4.x before 4.0.25, 4.2.x before 4.2.14, and 4.4.x ...
CVE-2017-5361Request Tracker (RT) 4.x before 4.0.25, 4.2.x before 4.2.14, and 4.4.x ...
CVE-2016-6127Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x ...
CVE-2015-6506Cross-site scripting (XSS) vulnerability in the cryptography interface ...
CVE-2015-5475Multiple cross-site scripting (XSS) vulnerabilities in Request Tracker ...
CVE-2015-1464RT (aka Request Tracker) before 4.0.23 and 4.2.x before 4.2.10 allows ...
CVE-2015-1165RT (aka Request Tracker) 3.8.8 through 4.x before 4.0.23 and 4.2.x ...
CVE-2014-9472The email gateway in RT (aka Request Tracker) 3.0.0 through 4.x before ...
CVE-2013-5587Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x ...
CVE-2013-3374Unspecified vulnerability in Request Tracker (RT) 3.8.x before 3.8.17 ...
CVE-2013-3373CRLF injection vulnerability in Request Tracker (RT) 3.8.x before ...
CVE-2013-3372Request Tracker (RT) 3.8.x before 3.8.17 and 4.0.x before 4.0.13 ...
CVE-2013-3371Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 3.8.3 ...
CVE-2013-3370Request Tracker (RT) 3.8.x before 3.8.17 and 4.0.x before 4.0.13 does ...
CVE-2013-3369Request Tracker (RT) 3.8.x before 3.8.17 and 4.0.x before 4.0.13 ...
CVE-2013-3368bin/rt in Request Tracker (RT) 3.8.x before 3.8.17 and 4.0.x before ...
CVE-2012-6581Best Practical Solutions RT 3.8.x before 3.8.15 and 4.0.x before ...
CVE-2012-6580Best Practical Solutions RT 3.8.x before 3.8.15 and 4.0.x before ...
CVE-2012-6579Best Practical Solutions RT 3.8.x before 3.8.15 and 4.0.x before ...
CVE-2012-6578Best Practical Solutions RT 3.8.x before 3.8.15 and 4.0.x before ...
CVE-2012-4884Argument injection vulnerability in Request Tracker (RT) 3.8.x before ...
CVE-2012-4734Request Tracker (RT) 3.8.x before 3.8.15 and 4.0.x before 4.0.8 allows ...
CVE-2012-4733Request Tracker (RT) 4.x before 4.0.13 does not properly enforce the ...
CVE-2012-4732Cross-site request forgery (CSRF) vulnerability in Request Tracker ...
CVE-2012-4731FAQ manager for Request Tracker (RTFM) before 2.4.5 does not properly ...
CVE-2012-4730Request Tracker (RT) 3.8.x before 3.8.15 and 4.0.x before 4.0.8 allows ...
CVE-2012-2769Multiple cross-site scripting (XSS) vulnerabilities in the topic ...
CVE-2012-2768Multiple cross-site scripting (XSS) vulnerabilities in the topic ...
CVE-2011-4460SQL injection vulnerability in Best Practical Solutions RT 2.x and 3.x ...
CVE-2011-4459Best Practical Solutions RT 3.x before 3.8.12 and 4.x before 4.0.6 ...
CVE-2011-4458Best Practical Solutions RT 3.6.x, 3.7.x, and 3.8.x before 3.8.12 and ...
CVE-2011-2085Multiple cross-site request forgery (CSRF) vulnerabilities in Best ...
CVE-2011-2084Best Practical Solutions RT 3.x before 3.8.12 and 4.x before 4.0.6 ...
CVE-2011-2083Multiple cross-site scripting (XSS) vulnerabilities in Best Practical ...
CVE-2011-2082The vulnerable-passwords script in Best Practical Solutions RT 3.x ...

Security announcements

DSA / DLADescription
DSA-3882-1request-tracker4 - security update
DSA-3882-1request-tracker4 - security update
DLA-987-1request-tracker4 - security update
DSA-3335-1request-tracker4 - security update
DSA-3335-1request-tracker4 - security update
DSA-3176-1request-tracker4 - security update
DSA-2671-1request-tracker4 - several

Search for package or bug name: Reporting problems