CVE-2011-2085

NameCVE-2011-2085
DescriptionMultiple cross-site request forgery (CSRF) vulnerabilities in Best Practical Solutions RT before 3.8.12 and 4.x before 4.0.6 allow remote attackers to hijack the authentication of arbitrary users.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2480-1
NVD severitymedium (attack range: remote, user-initiated)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
request-tracker3.8 (PTS)squeeze3.8.8-7+squeeze8fixed
squeeze (security)3.8.8-7+squeeze7fixed
squeeze (lts)3.8.8-7+squeeze9fixed
request-tracker4 (PTS)wheezy4.0.7-5+deb7u2fixed
wheezy (security)4.0.7-5+deb7u3fixed
jessie4.2.8-3fixed
stretch, sid4.2.11-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
request-tracker3.8sourcesqueeze3.8.8-7+squeeze2mediumDSA-2480-1
request-tracker4source(unstable)4.0.5-3medium

Search for package or bug name: Reporting problems