CVE-2011-2365

NameCVE-2011-2365
DescriptionUnspecified vulnerability in the browser engine in Mozilla Firefox 3.6.x before 3.6.18 and Thunderbird before 3.1.11 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors, a different vulnerability than CVE-2011-2364.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2268-1, DSA-2269-1, DSA-2273-3
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
icedove (PTS)wheezy38.7.0-1~deb7u1fixed
wheezy (security)1:52.3.0-4~deb7u2fixed
jessie1:45.8.0-3~deb8u1fixed
jessie (security)1:52.3.0-4~deb8u2fixed
stretch (security), stretch1:52.3.0-4~deb9u1fixed
buster, sid1:52.3.0-4fixed
iceweasel (PTS)wheezy, wheezy (security)38.8.0esr-1~deb7u1fixed
jessie (security)38.8.0esr-1~deb8u1fixed
xulrunner (PTS)wheezy, wheezy (security)24.8.1esr-2~deb7u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
iceapesource(unstable)2.0.14-3high
iceapesourcelenny(not affected)
iceapesourcesqueeze2.0.11-6highDSA-2269-1
icedovesource(unstable)3.1.11-1high
icedovesourcelenny(unfixed)end-of-life
icedovesourcesqueeze3.0.11-1+squeeze3highDSA-2273-3
iceweaselsource(unstable)3.5.19-3high
iceweaselsourcelenny(not affected)
iceweaselsourcesqueeze3.5.16-8highDSA-2268-1
xulrunnersource(unstable)(not affected)
xulrunnersourcelenny1.9.0.19-12high

Notes

- xulrunner <not-affected> (Vulnerable code not present)
[lenny] - iceweasel <not-affected> (Lenny's iceweasel uses Xulrunner from the xulrunner source pkg)
[lenny] - iceape <not-affected> (Only a stub package)

Search for package or bug name: Reporting problems