CVE-2011-2996

NameCVE-2011-2996
DescriptionUnspecified vulnerability in the plugin API in Mozilla Firefox 3.6.x before 3.6.23 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
icedove (PTS)jessie1:52.3.0-4~deb8u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
iceapesource(unstable)(not affected)
icedovesource(unstable)(not affected)
iceweaselsource(unstable)(not affected)
xulrunnersource(unstable)(not affected)

Notes

- icedove <not-affected> (Only affects MacOS)
- xulrunner <not-affected> (Only affects MacOS)
- iceweasel <not-affected> (Only affects MacOS)
- iceape <not-affected> (Only affects MacOS)

Search for package or bug name: Reporting problems