CVE-2011-3596

NameCVE-2011-3596
DescriptionPolipo before 1.0.4.1 suffers from a DoD vulnerability via specially-crafted HTTP POST / PUT request.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs644289

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
polipo (PTS)stretch1.1.1-7fixed
buster1.1.1-10fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
poliposource(unstable)1.0.4.1-1.2644289

Notes

[squeeze] - polipo <no-dsa> (Minor issue)
http://seclists.org/fulldisclosure/2011/Oct/10

Search for package or bug name: Reporting problems