CVE-2011-4358

NameCVE-2011-4358
DescriptionUnspecified vulnerability in Oracle GlassFish Enterprise Server 3.0.1 and 3.1.1 allows remote attackers to affect confidentiality and integrity, related to JSF.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2359-1
NVD severitymedium (attack range: remote)
Debian Bugs650430

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mojarra (PTS)wheezy2.0.3-2fixed
jessie2.2.8-1fixed
buster, sid, stretch2.2.8-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mojarrasource(unstable)2.0.3-2medium650430
mojarrasourcesqueeze2.0.3-1+squeeze1mediumDSA-2359-1

Search for package or bug name: Reporting problems