Information on source package mojarra

Available versions

ReleaseVersion
jessie2.2.8-1
stretch2.2.8-3
buster2.2.8-6
bullseye2.2.8-6
sid2.2.8-6

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2010-2087vulnerablevulnerablevulnerablevulnerablevulnerableOracle Mojarra 1.2_14 and 2.0.2, as used in IBM WebSphere Application ...

Resolved issues

BugDescription
CVE-2018-14371The getLocalePrefix function in ResourceManager.java in Eclipse Mojarr ...
CVE-2013-5855Oracle Mojarra 2.2.x before 2.2.6 and 2.1.x before 2.1.28 does not per ...
CVE-2012-2672Oracle Mojarra 2.1.7 does not properly "clean up" the FacesContext ref ...
CVE-2011-4367Multiple directory traversal vulnerabilities in MyFaces JavaServer Fac ...
CVE-2011-4358Unspecified vulnerability in Oracle GlassFish Enterprise Server 3.0.1 ...
CVE-2010-4007Oracle Mojarra uses an encrypted View State without a Message Authenti ...

Security announcements

DSA / DLADescription
DSA-2359-1mojarra - EL injection

Search for package or bug name: Reporting problems