CVE-2011-4460

NameCVE-2011-4460
DescriptionSQL injection vulnerability in Best Practical Solutions RT 2.x and 3.x before 3.8.12 and 4.x before 4.0.6 allows remote authenticated users to execute arbitrary SQL commands by leveraging access to a privileged account.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-2480-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
request-tracker4 (PTS)buster4.4.3-2+deb10u2fixed
buster (security)4.4.3-2+deb10u3fixed
bullseye (security), bullseye4.4.4+dfsg-2+deb11u3fixed
bookworm, bookworm (security)4.4.6+dfsg-1.1+deb12u1fixed
sid, trixie4.4.7+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
request-tracker3.8sourcesqueeze3.8.8-7+squeeze2DSA-2480-1
request-tracker4source(unstable)4.0.5-3

Search for package or bug name: Reporting problems