CVE-2012-0540

NameCVE-2012-0540
DescriptionUnspecified vulnerability in Oracle MySQL Server 5.1.62 and earlier and 5.5.23 and earlier allows remote authenticated users to affect availability, related to GIS Extension.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2496-1
NVD severitymedium (attack range: remote)
Debian Bugs682210, 682212
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mysql-5.1 (PTS)squeeze (security), squeeze5.1.73-1fixed
squeeze (lts)5.1.73-1+deb6u1fixed
mysql-5.5 (PTS)wheezy5.5.40-0+wheezy1fixed
wheezy (security)5.5.41-0+wheezy1fixed
jessie, sid5.5.42-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mysql-5.1source(unstable)(unfixed)medium682212
mysql-5.1sourcesqueeze5.1.63-0+squeeze1mediumDSA-2496-1
mysql-5.5source(unstable)5.5.24+dfsg-1medium682210

Search for package or bug name: Reporting problems