CVE-2012-0698

NameCVE-2012-0698
Descriptiontcsd in TrouSerS before 0.3.10 allows remote attackers to cause a ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2576-1
Debian Bugs692649
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
trousers (PTS)squeeze, squeeze (security)0.3.5-2+squeeze1fixed
wheezy0.3.9-3+wheezy1fixed
jessie, sid0.3.11.2-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
trouserssource(unstable)0.3.9-1low692649
trouserssourcesqueeze0.3.5-2+squeeze1DSA-2576-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)