Information on source package trousers

Available versions

ReleaseVersion
jessie0.3.13-3
stretch0.3.14+fixed1-1
buster0.3.14+fixed1-1
bullseye0.3.14+fixed1-1
sid0.3.14+fixed1-1

Resolved issues

BugDescription
CVE-2012-0698tcsd in TrouSerS before 0.3.10 allows remote attackers to cause a deni ...

Security announcements

DSA / DLADescription
DSA-2576-1trousers - denial of service

Search for package or bug name: Reporting problems