CVE-2012-0867

NameCVE-2012-0867
DescriptionPostgreSQL 8.4.x before 8.4.11, 9.0.x before 9.0.7, and 9.1.x before ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2418-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
postgresql-8.4 (PTS)squeeze8.4.19-0squeeze1fixed
wheezy8.4.19-0wheezy1fixed
squeeze (security)8.4.20-0squeeze1fixed
postgresql-9.1 (PTS)wheezy9.1.11-0wheezy1fixed
wheezy (security)9.1.12-0wheezy1fixed
jessie, sid9.1.13-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
postgresql-8.4source(unstable)8.4.11-1
postgresql-8.4sourcesqueeze8.4.11-0squeeze1DSA-2418-1
postgresql-9.1source(unstable)9.1.3-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)