CVE-2012-1410

NameCVE-2012-1410
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in the History Window implementation in Kadu 0.9.0 through 0.11.0 allow remote attackers to inject arbitrary web script or HTML via a crafted (1) SMS message, (2) presence message, or (3) status description.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
kadu (PTS)stretch4.1-1fixed
buster4.1-1.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kadusourcesqueeze(not affected)
kadusource(unstable)0.11.0-1

Notes

[squeeze] - kadu <not-affected> (Only affects >= 0.9)

Search for package or bug name: Reporting problems