CVE-2012-1689

NameCVE-2012-1689
DescriptionUnspecified vulnerability in Oracle MySQL Server 5.1.62 and earlier, and 5.5.22 and earlier, allows remote authenticated users to affect availability via unknown vectors related to Server Optimizer.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2496-1
NVD severitymedium (attack range: remote)
Debian Bugs682210, 682212

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mysql-5.5 (PTS)wheezy5.5.47-0+deb7u1fixed
wheezy (security)5.5.53-0+deb7u1fixed
jessie5.5.50-0+deb8u1fixed
jessie (security)5.5.53-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mysql-5.1source(unstable)(unfixed)medium682212
mysql-5.1sourcesqueeze5.1.63-0+squeeze1mediumDSA-2496-1
mysql-5.5source(unstable)5.5.24+dfsg-1medium682210

Search for package or bug name: Reporting problems