DescriptionSQL injection vulnerability in the get_last_conversation_lines function in common/ in Gajim before 0.15 allows remote attackers to execute arbitrary SQL commands via the jig parameter.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2453-1, DSA-2453-2
NVD severityhigh (attack range: remote)
Debian Bugs668038
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gajim (PTS)squeeze, squeeze (security)0.13.4-3+squeeze3fixed
stretch, sid, jessie0.16-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs

Search for package or bug name: Reporting problems