CVE-2012-2147

NameCVE-2012-2147
Descriptionmunin-cgi-graph in Munin 2.0 rc4 allows remote attackers to cause a denial of service (disk or memory consumption) via many image requests with large values in the (1) size_x or (2) size_y parameters.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
Debian Bugs670811

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
munin (PTS)buster2.0.49-1fixed
bullseye2.0.67-3fixed
bookworm, sid2.0.69-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
muninsourcesqueeze(not affected)
muninsource(unstable)2.0~rc6-1670811

Notes

[squeeze] - munin <not-affected> (Vulnerable code not present)

Search for package or bug name: Reporting problems