CVE-2012-2738

NameCVE-2012-2738
DescriptionThe VteTerminal in gnome-terminal (vte) before 0.32.2 allows remote authenticated users to cause a denial of service (long loop and CPU consumption) via an escape sequence with a large repeat count value.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs677717

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
vte (PTS)stretch1:0.28.2-5fixed
buster, bullseye, sid1:0.28.2-6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
vtesourcesqueeze1:0.24.3-4
vtesource(unstable)1:0.28.2-5677717
vte3source(unstable)1:0.32.2-1

Search for package or bug name: Reporting problems