Information on source package vte

Available versions

ReleaseVersion
jessie1:0.28.2-5
stretch1:0.28.2-5
buster1:0.28.2-6
bullseye1:0.28.2-6
sid1:0.28.2-6

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2005-0023vulnerablevulnerablevulnerablevulnerablevulnerablegnome-pty-helper in GNOME libzvt2 and libvte4 allows local users to sp ...

Resolved issues

BugDescription
CVE-2012-2738The VteTerminal in gnome-terminal (vte) before 0.32.2 allows remote au ...
CVE-2011-2198The "insert-blank-characters" capability in caps.c in gnome-terminal ( ...
CVE-2010-2713The vte_sequence_handler_window_manipulation function in vteseq.c in l ...
CVE-2003-0070VTE, as used by default in gnome-terminal terminal emulator 2.2 and as ...

Search for package or bug name: Reporting problems