CVE-2012-2749

NameCVE-2012-2749
DescriptionMySQL 5.1.x before 5.1.63 and 5.5.x before 5.5.24 allows remote authenticated users to cause a denial of service (mysqld crash) via vectors related to incorrect calculation and a sort order index.
SourceCVE (at NVD; LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2496-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mysql-5.5 (PTS)wheezy (security), wheezy5.5.47-0+deb7u1fixed
jessie5.5.47-0+deb8u1fixed
jessie (security)5.5.49-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mysql-5.1source(unstable)(unfixed)medium
mysql-5.1sourcesqueeze5.1.63-0+squeeze1mediumDSA-2496-1
mysql-5.5source(unstable)5.5.24+dfsg-1medium

Search for package or bug name: Reporting problems