CVE-2012-3160

NameCVE-2012-3160
DescriptionUnspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.65 and earlier, and 5.5.27 and earlier, allows local users to affect confidentiality via unknown vectors related to Server Installation.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2581-1
NVD severitylow (attack range: local)
Debian Bugs690778
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mysql-5.1 (PTS)squeeze (security), squeeze5.1.73-1fixed
squeeze (lts)5.1.73-1+deb6u1fixed
mysql-5.5 (PTS)wheezy5.5.40-0+wheezy1fixed
wheezy (security)5.5.41-0+wheezy1fixed
sid, jessie5.5.42-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mysql-5.1source(unstable)(unfixed)low
mysql-5.1sourcesqueeze5.1.66-0+squeeze1lowDSA-2581-1
mysql-5.5source(unstable)5.5.28+dfsg-1low690778

Search for package or bug name: Reporting problems