CVE-2012-3448

NameCVE-2012-3448
DescriptionUnspecified vulnerability in Ganglia Web before 3.5.1 allows remote attackers to execute arbitrary PHP code via unknown attack vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2610-1
NVD severityhigh (attack range: remote)
Debian Bugs683584
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ganglia (PTS)squeeze, squeeze (security)3.1.7-1+squeeze1fixed
wheezy3.3.8-1+nmu1fixed
stretch, sid, jessie3.6.0-6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gangliasource(unstable)3.3.8-1high683584
gangliasourcesqueeze3.1.7-1+squeeze1highDSA-2610-1

Search for package or bug name: Reporting problems