Information on source package ganglia

Available versions

ReleaseVersion
stretch3.6.0-7
buster3.6.0-7
bullseye3.7.2-4
bookworm3.7.2-4
sid3.7.2-4

Resolved issues

BugDescription
TEMP-0567175-3A30A9gmetad incorrect file permissions
CVE-2015-6816ganglia-web before 3.7.1 allows remote attackers to bypass authenticat ...
CVE-2013-6395Cross-site scripting (XSS) vulnerability in header.php in Ganglia Web ...
CVE-2013-1770Cross-site scripting (XSS) vulnerability in views_view.php in Ganglia ...
CVE-2013-0275Multiple cross-site scripting (XSS) vulnerabilities in Ganglia Web bef ...
CVE-2012-3448Unspecified vulnerability in Ganglia Web before 3.5.1 allows remote at ...

Security announcements

DSA / DLADescription
DSA-2610-1ganglia - remote code execution

Search for package or bug name: Reporting problems