CVE-2012-4730

NameCVE-2012-4730
DescriptionRequest Tracker (RT) 3.8.x before 3.8.15 and 4.0.x before 4.0.8 allows remote authenticated users with ModifySelf or AdminUser privileges to inject arbitrary email headers and conduct phishing attacks or obtain sensitive information via unknown vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2567-1
NVD severitylow (attack range: remote)
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
request-tracker3.8 (PTS)squeeze3.8.8-7+squeeze8fixed
squeeze (security)3.8.8-7+squeeze7fixed
squeeze (lts)3.8.8-7+squeeze9fixed
request-tracker4 (PTS)wheezy4.0.7-5+deb7u2fixed
wheezy (security)4.0.7-5+deb7u3fixed
sid, jessie4.2.8-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
request-tracker3.8source(unstable)(unfixed)low
request-tracker3.8sourcesqueeze3.8.8-7+squeeze6lowDSA-2567-1
request-tracker4source(unstable)4.0.7-2low

Search for package or bug name: Reporting problems