CVE-2013-1441

NameCVE-2013-1441
Descriptioneconvert in ExactImage 0.8.9 and earlier does not properly initialize the setjmp variable, which allows context-dependent users to cause a denial of service (crash) via a crafted image file.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2754-1
NVD severitymedium (attack range: remote, user-initiated)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
exactimage (PTS)squeeze, squeeze (security)0.8.1-3+deb6u3fixed
squeeze (lts)0.8.1-3+deb6u4fixed
wheezy, wheezy (security)0.8.5-5+deb7u3fixed
jessie0.8.9-7+deb8u1fixed
stretch, sid0.9.1-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
exactimagesource(unstable)0.8.9-2medium
exactimagesourcesqueeze0.8.1-3+deb6u3mediumDSA-2754-1
exactimagesourcewheezy0.8.5-5+deb7u3mediumDSA-2754-1

Notes

a different issue than CVE-2013-1438

Search for package or bug name: Reporting problems