Information on source package exactimage

Available versions

ReleaseVersion
jessie0.8.9-7+deb8u2
jessie (security)0.8.9-7+deb8u3
stretch0.9.1-16
buster1.0.2-1
bullseye1.0.2-5
sid1.0.2-5

Resolved issues

BugDescription
CVE-2015-8367Memory objects are not intialized properly
CVE-2015-8366Index overflow in smal_decode_segment
CVE-2015-3885Integer overflow in the ljpeg_start function in dcraw 7.00 and earlier ...
CVE-2013-1441econvert in ExactImage 0.8.9 and earlier does not properly initialize ...
CVE-2013-1438Unspecified vulnerability in dcraw 0.8.x through 0.8.9, as used in lib ...

Security announcements

DSA / DLADescription
DLA-228-1exactimage - security update
DSA-2754-1exactimage - denial of service
DSA-2754-1exactimage - denial of service
DSA-2748-1exactimage - denial of service
DSA-2748-1exactimage - denial of service

Search for package or bug name: Reporting problems