CVE-2013-1492

NameCVE-2013-1492
DescriptionBuffer overflow in yaSSL, as used in MySQL 5.1.x before 5.1.68 and 5.5.x before 5.5.30, has unspecified impact and attack vectors, a different vulnerability than CVE-2012-0553.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2780-1
NVD severityhigh
Debian Bugs712059

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mysql-5.5 (PTS)jessie5.5.60-0+deb8u1fixed
jessie (security)5.5.62-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cyasslsource(unstable)(not affected)
mysql-5.1source(unstable)(unfixed)712059
mysql-5.1sourcesqueeze5.1.72-2DSA-2780-1
mysql-5.5source(unstable)5.5.30+dfsg-1

Notes

- cyassl <not-affected> (Fixed before initial upload to archive)
https://blogs.oracle.com/sunsecurity/entry/cve_2013_1492_buffer_overflow

Search for package or bug name: Reporting problems