CVE-2013-1544

NameCVE-2013-1544
DescriptionUnspecified vulnerability in Oracle MySQL 5.1.68 and earlier, 5.5.30 and earlier, and 5.6.10 and earlier allows remote authenticated users to affect availability via unknown vectors related to Data Manipulation Language.
SourceCVE (at NVD; LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2667-1, DSA-2780-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie (security), jessie10.0.23-0+deb8u1fixed
stretch, sid10.0.24-7fixed
mysql-5.5 (PTS)wheezy5.5.47-0+deb7u1fixed
wheezy (security)5.5.49-0+deb7u1fixed
jessie5.5.47-0+deb8u1fixed
jessie (security)5.5.49-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(not affected)
mariadb-5.5source(unstable)(not affected)
mysql-5.1source(unstable)(unfixed)medium
mysql-5.1sourcesqueeze5.1.72-2mediumDSA-2780-1
mysql-5.5source(unstable)5.5.31+dfsg-1medium
mysql-5.5sourcewheezy5.5.31+dfsg-0+wheezy1mediumDSA-2667-1

Notes

- mariadb-10.0 <not-affected> (Fixed before initial upload)
- mariadb-5.5 <not-affected> (Fixed before initial upload)

Search for package or bug name: Reporting problems