CVE-2013-1903

NameCVE-2013-1903
DescriptionPostgreSQL, possibly 9.2.x before 9.2.4, 9.1.x before 9.1.9, 9.0.x before 9.0.13, 8.4.x before 8.4.17, and 8.3.x before 8.3.23 incorrectly provides the superuser password to scripts related to "graphical installers for Linux and Mac OS X," which has unspecified impact and attack vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
postgresql-9.1 (PTS)jessie9.1.22-0+deb8u1fixed
jessie (security)9.1.16-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
postgresql-8.4source(unstable)(not affected)
postgresql-9.1source(unstable)(not affected)

Notes

- postgresql-9.1 <not-affected> (installer related)
- postgresql-8.4 <not-affected> (installer related)

Search for package or bug name: Reporting problems