CVE-2013-1923

NameCVE-2013-1923
Descriptionrpc-gssd in nfs-utils before 1.2.8 performs reverse DNS resolution for server names during GSSAPI authentication, which might allow remote attackers to read otherwise-restricted files via DNS spoofing attacks.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow (attack range: remote)
Debian Bugs707401

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nfs-utils (PTS)jessie1:1.2.8-9fixed
stretch1:1.3.4-2.1fixed
buster, sid1:1.3.4-2.3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nfs-utilssource(unstable)1:1.2.8-1low707401
nfs-utilssourcewheezy1:1.2.6-4low

Notes

[squeeze] - nfs-utils <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems