Information on source package nfs-utils

Available versions

ReleaseVersion
jessie1:1.2.8-9
jessie (security)1:1.2.8-9+deb8u1
stretch1:1.3.4-2.1
buster1:1.3.4-2.5
bullseye1:1.3.4-2.5
sid1:1.3.4-2.5

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-3689fixedvulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe nfs-utils package in SUSE Linux Enterprise Server 12 before and in ...

Resolved issues

BugDescription
CVE-2013-1923rpc-gssd in nfs-utils before 1.2.8 performs reverse DNS resolution for ...
CVE-2011-2500The host_reliable_addrinfo function in support/export/hostname.c in nf ...
CVE-2011-1749The nfs_addmntent function in support/nfs/nfs_mntent.c in the mount.ns ...
CVE-2008-4552The good_client function in nfs-utils 1.0.9, and possibly other versio ...
CVE-2004-1014statd in nfs-utils 1.257 and earlier does not ignore the SIGPIPE signa ...
CVE-2004-0946rquotad in nfs-utils (rquota_server.c) before 1.0.6-r6 on 64-bit archi ...
CVE-2004-0154rpc.mountd in nfs-utils after 1.0.3 and before 1.0.6 allows attackers ...
CVE-2003-0252Off-by-one error in the xlog function of mountd in the Linux NFS utils ...

Security announcements

DSA / DLADescription
DLA-1965-1nfs-utils - security update
DLA-108-1nfs-utils - security update
DSA-606-1nfs-utils - wrong signal handler
DSA-349nfs-utils - buffer overflow

Search for package or bug name: Reporting problems