CVE-2013-1986

NameCVE-2013-1986
DescriptionMultiple integer overflows in X.org libXrandr 1.4.0 and earlier allow ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2684-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libxrandr (PTS)squeeze, squeeze (security)2:1.3.0-3+squeeze1fixed
wheezy, wheezy (security)2:1.3.2-2+deb7u1fixed
jessie, sid2:1.4.2-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libxrandrsource(unstable)2:1.3.2-2+deb7u1
libxrandrsourcesqueeze2:1.3.0-3+squeeze1DSA-2684-1
libxrandrsourcewheezy2:1.3.2-2+deb7u1DSA-2684-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)