Information on source package libxrandr

Available versions

ReleaseVersion
jessie2:1.4.2-1+deb8u1
stretch2:1.5.1-1
buster2:1.5.1-1
bullseye2:1.5.1-1
sid2:1.5.1-1

Resolved issues

BugDescription
CVE-2016-7948X.org libXrandr before 1.5.1 allows remote X servers to trigger out-of ...
CVE-2016-7947Multiple integer overflows in X.org libXrandr before 1.5.1 allow remot ...
CVE-2013-1986Multiple integer overflows in X.org libXrandr 1.4.0 and earlier allow ...

Security announcements

DSA / DLADescription
DLA-660-1libxrandr - security update
DSA-2684-1libxrandr - several
DSA-2684-1libxrandr - several

Search for package or bug name: Reporting problems