CVE-2013-2383

NameCVE-2013-2383
DescriptionUnspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and earlier, 6 Update 43 and earlier, and 5.0 Update 41 and earlier; and OpenJDK 6 and 7; allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to 2D, a different vulnerability than CVE-2013-1569, CVE-2013-2384, and CVE-2013-2420. NOTE: the previous information is from the April 2013 CPU. Oracle has not commented on claims from another vendor that this issue is related to "handling of [a] glyph table" in the International Components for Unicode (ICU) Layout Engine before 51.2.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-219-1, DSA-3187-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
icu (PTS)wheezy4.8.1.1-12+deb7u3fixed
wheezy (security)4.8.1.1-12+deb7u7fixed
jessie52.1-8+deb8u6fixed
jessie (security)52.1-8+deb8u5fixed
stretch57.1-6+deb9u1fixed
buster, sid57.1-8fixed
openjdk-6 (PTS)wheezy, wheezy (security)6b38-1.13.10-1~deb7u1fixed
openjdk-7 (PTS)wheezy7u95-2.6.4-1~deb7u1fixed
wheezy (security)7u151-2.6.11-2~deb7u3fixed
jessie7u111-2.6.7-1~deb8u1fixed
jessie (security)7u151-2.6.11-2~deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
icusource(unstable)52.1-1high
icusourcesqueeze4.4.1-8+squeeze3highDLA-219-1
icusourcewheezy4.8.1.1-12+deb7u2highDSA-3187-1
openjdk-6source(unstable)6b27-1.12.5-1high
openjdk-7source(unstable)7u21-2.3.9-1high

Search for package or bug name: Reporting problems